Hello,

Project version which I am in charge of is a increase version of Oracle (11G) with an activation of the compression, all in addition of an SAP upgrade for ECC / EP / BW / CE / PI complex system.

 

We followed all the SAP recommendations and we processed all the services under the MaxAtt we have on the group.

The tool advised (if not imposed as the only maintained) to perform the migration and installation is SWPM.

 

The fact is clear that this tool does not work at all. We opened a dozen OSS messages and this is the third version of the product, excluding huge amount of patches we had to set.

 

I am looking for other members who knew  the same setback, or a completely different experience with the same tool.

 

Thanks